Template Version

  • In Progress
    Posted in: Legacy Theme  

  • Member
    jnracv
    August 21, 2014 at 2:37 am #299

    Hello. I’m a Joomla newbie and I just purchased a template without looking at the Joomla version requirements! In the Legacy Responsive Joomla Theme template it mentions that the latest version of Joomla it supports is Joomla 3.1.x. Currently, I am running Joomla 3.3.x. Now, I haven’t installed anything on my site or even written an article so all I have is a blank website. Would it be worth me downgrading my Joomla version (if that’s even possible) to use the template or going with a different one all together? Is there any possibility of this template being updated to Joomla 3.3.x in the future? Thanks for your help and/or advice! : )

    All the best,
    James

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.